Jobs Hunt Guide Book

Install

Before install make sure you have the proper server requirements

PHP 5.5.9 or greater
GD or Imagick
Curl
Fileinfo Extension
OpenSSL PHP Extension
PDO PHP Extension
Mbstring PHP Extension
Tokenizer PHP Extension

File and folder permissions

Before Install

.env            777
.env.example    777
/storage        777
/bootstrap      777
/database       777
public/uploads  777
public/cache    777

After Install

.env          644
.env.example  644

Please visit here to know more about install on type of hosting your using